SAP Knowledge Base Article - Preview

2292123 - INVALID_PARAMETER_VALUE error during Scenario Migration

Symptom

You would like to migrate dual-Stack configuration objects ("classical scenarios") to Integrated Configuration Scenarios (java-Only) using Migration Tool. For example, from PI 7.00 dual-stack system to PO 7.31 java-only system, ABAP XI adapter should be transformed to Java SOAP adapter with XI 3.0 message protocol automatically. However, you encounter the following error in the last step of Scenario Migration:

===
INVALID_PARAMETER_VALUE
No message protocol with name "XI" and version "" exists for "Adapter Metadata SOAP | http://sap.com/xi/XI/System (SAP_BASIS 7.00)"
===


Read more...

Environment

  • SAP NetWeaver 7.3
  • SAP enhancement package 1 for SAP NetWeaver 7.3
  • SAP NetWeaver 7.4
  • SAP NetWeaver 7.5

Product

SAP NetWeaver 7.3 ; SAP NetWeaver 7.4 ; SAP NetWeaver 7.5 ; SAP enhancement package 1 for SAP NetWeaver 7.3

Keywords

Migration Tool, Scenario Migration, Adapter Metadata, Process Integration 7.30, PI 7.30, Process Integration 7.31, PI 7.31, Process Orchestration 7.4, PI 7.4, PO 7.4, Process Orchestration 7.5, PI 7.5, PO 7.5, XI, AEX , KBA , BC-XI-IBC , Integration Builder - Configuration , BC-NWA-XPI , Process Integration (PI) Monitoring , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.