Symptom
The "Revise" option is not visible in the "Actions" menu of an Item Record
Environment
SAP SuccessFactors Learning Management System - LMS
Reproducing the Issue
- Logon to LMS Admin
- Navigate to Learning > Item
- Search for an Item
- Open the Item and note that "Revise" is not available in the Actions menu
Cause
This can be caused by 2 reasons:
- The Item was revised but was not Productionized (made production ready)
- The Item record being viewed already has a revision
Resolution
How to make an Item Production Ready:
- Go to the item in question and click on the "Productionize" action
- Follow the productionize wizard
- Run the background job to apply the changes
Make sure you are viewing the latest revision of an Item in order to be able to revise it again:
- Navigate to Learning > Items
- Search for Item ID
- Set criteria to display both active and not active Items
- Select the latest revision of the Item
Keywords
SF SuccessFactors LMS Learning revise revision item productionize make product ready missing gone display show appear , KBA , LOD-SF-LMS-ITE , Items , Problem
Product
SAP SuccessFactors Learning 1511 ; SuccessFactors Learning 1207 ; SuccessFactors Learning 1210 ; SuccessFactors Learning 1302 ; SuccessFactors Learning 1305 ; SuccessFactors Learning 1308 ; SuccessFactors Learning 1311 ; SuccessFactors Learning 1405 ; SuccessFactors Learning 1408 ; SuccessFactors Learning 1508
Attachments
CS-ActionsMenu.png |
CS-ProductionizeWizard.png |