Symptom
When trying to create a job requisition, the error message: "Error: Unable to process your request. Please contact your configuration team for assistance" appears:
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Recruiting Management (RCM) - All versions
Reproducing the Issue
- Go to Recruiting
- Click on Create new job requisition
- Select the creation method
- Fill the initial mandatory informaiton before creating a new job requisition
RESULT: The error message appears and the job requisition is not created
Cause
This issue is caued by a missing permission in Role-Based-Permissions: Creating any forms in the BizX application requires the permission in Role-Based-Permissions to "User Login" (even if no-one will login with this username to the instance).
Resolution
Please find the relevant Permission Role in Admin Center > Manage Permission Role and grant the following permission to the role:
General User Permission > User Login:
After saving changes, users assigned to the Permission Role will be able to create requisitions.
Keywords
RBP, Permission, Please contact your configuration team for assistance , KBA , LOD-SF-RCM-ADM , Admin Center, RBP, Permissions and Settings , Problem