SAP Knowledge Base Article - Public

2232622 - Blank Screen While Accessing User Logon Activity Report

Symptom

While accessing the report User Logon Activity (technical ID COD_USER_LOGON_ANA_Q0001), the user receives a blank screen.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to "Usage and Response Time Statistics"
  3. Select "User Logon Activity" Report.
  4. User will receive a blank screen without any data.

Cause

This behavior is caused due to the user and report having an incorrect assignment.

Resolution

In order to make the functionality work, the User should have a Business Role assigned to the user, please proceed with the following steps.

  1. Go to the Business Configuration work center.
  2. Select Implementation projects.
  3. Open Fine Tune activity.
  4. Go to the tab Fine Tune.
  5. Search for the activity Administrator Analytics.
  6. Select the checkbox Business role.

In addition, proceed with the following steps.

  1. Go to the Business Analytics work center.
  2. Go to Design Reports view.
  3. Search for the report "User logon Activity".
  4. Select Assign and select a Business Role.

 

See Also

If you receive a blank screen for any other report under the Usage and Response Time Statistics please take a look at this article 2494238 - Blank Screen When Opening Usage and Response Time Statistics Reports.

Keywords

blank screen; user logon activity; usage statistics; Usage and Response Time Statistics; not assigned; COD_USER_LOGON_ANA_Q0001; business role , KBA , report , business role , not loading , user logon activity , cod_user_logon_ana_q0001 , usage and response time statistics , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions