SAP Knowledge Base Article - Preview

2228083 - BI 4.2 - Tomcat 8 cannot startup when Wily Introscope Agent 9.1.0.2 is configured

Symptom

  • If Wily Introscope is configured during the installation phase of BI 4.2, then the install runs successfully but Tomcat 8 cannot start.
  • Removing the following lines from the JAVA_OPTS in Tomcat allows to start the service:

-javaagent:<InstallDir>\SAP BusinessObjects Enterprise XI 4.0\java\wily\Agent.jar
-Dcom.wily.introscope.agentProfile=<InstallDir>\SAP BusinessObjects Enterprise XI 4.0\java\wily\webapp\IntroscopeAgent_tomcat.profile


Read more...

Environment

  • SAP BusinessObjects Business Intelligence BI 4.2 (BI 4.2)
  • Apache Tomcat 8
  • SAPJVM 8.1
  • Wily Introscope Agent 9.1.0.2 or 9.5

Product

SAP BusinessObjects Business Intelligence platform 4.2 ; SAP Extended Diagnostics 9.0 by CA Wily

Keywords

wily introscope, agent.jar, 4.2, jmx , KBA , BI-BIP-DEP , Webapp Deployment, Networking, Vulnerabilities, Webservices , XX-PART-WILY , Introscope by CA Technologies , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.