SAP Knowledge Base Article - Preview

2227740 - DB-Lib errs: 20204 - Functionality not supported at the specified version level - SDK for SAP ASE

Symptom

  • When executing a code that contains the following lines, it if failing with an error.

enable = 1;
if ( DBSETLENCRYPT(login, enable) != SUCCEED )

  • it is failing with message:

DB-Library: Functionality not supported at the specified version level


Read more...

Environment

  • SAP Adaptive Server Enterprise 15.7
  • SDK for SAP ASE 15.7

Product

SAP Adaptive Server Enterprise 15.7 ; Sybase SDK 15.7

Keywords

dbsetversion, dbsetlencrypt, code fails, DBVERSION_100 , KBA , BC-SYB-SDK , SDK , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.