SAP Knowledge Base Article - Preview

2220461 - Lumira Server for BI Platform displays a status as "Running with errors" in the Servers Page of Central Management Console

Symptom

  • Lumira Server for BI Platform (LS4BIP) is installed with no errors.
  • However, the Lumira Server is "Running with errors" in the Servers Page of Central Management Console (CMC)

    Scenario I
  • In the Lumira Server properties, the TeamServer PJS Service shows the following error message:
    'The service did not start'
  • Lumira Server high level tracing shows the following:
    Failed to START service TeamServerPJSService error code is 65111
  • A stack similar to the following is seen in the Lumira APS (Adaptive Processing Server) logs:

    2017 01 22 07:02:47.348|
    !ENTRY com.businessobjects.mds.olap 4 0 2017-01-22 07:02:47.348
    !MESSAGE FrameworkEvent ERROR
    !STACK 0
    org.osgi.framework.BundleException: The bundle "com.businessobjects.mds.olap_14.1.5.v20141110-1501 [400]" could not be resolved. Reason: Missing Constraint: Require-Bundle: com.businessobjects.i18n; bundle-version="0.0.0"
    at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1327)
    at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1311)
    at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
    at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:389)
    at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1131)
    at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
    at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
    at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
    at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
    at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
    at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

    Scenario II

  • HIGH level trace shows following :
    |E0D35F447552461AAC7A7E343156DD654277a|2017 10 31 13:27:51.875|-0500|Error| |==|E| |node.LumiraServer| 6184|  34|com.businessobjects.framework.servers.platform.logging.OSGILogListener@4aecc640| ||||||||||||||||||||zen-boe-server||FrameworkEvent ERROR
    org.osgi.framework.BundleException: The bundle "zen-boe-server_1.0.0 [961]" could not be resolved. Reason: Missing Constraint: Require-Bundle: com.sap.bip.jcodestinationhandler; bundle-version="0.0.0"
     at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1327)
     at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1311)
     at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
     at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:389)
     at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1131)
     at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
     at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
     at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
     at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
     at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
     at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
     at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
     at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
    |E0D35F447552461AAC7A7E343156DD654277b|2017 10 31 13:27:51.875|-0500|Information| |==| | |node.LumiraServer| 6184|  22|Framework Event Dispatcher| ||||||||||||||||||||com.businessobjects.framework.servers.platform.adapters.ebus.registration.PJSBundleActivator||FrameworkEvent.STARTED event. Registering PJSBundleActivator service.�
    |E0D35F447552461AAC7A7E343156DD654277c|2017 10 31 13:27:51.875|-0500|Error| |==|E| |LS_USASALEWI0063.LumiraServer| 6184|  34|com.businessobjects.framework.servers.platform.logging.OSGILogListener@4aecc640| ||||||||||||||||||||bundleTeamServerPJSService||FrameworkEvent ERROR
    org.osgi.framework.BundleException: The bundle "bundleTeamServerPJSService_0.0.0 [985]" could not be resolved. Reason: Missing Constraint: Require-Bundle: zen-boe-server; bundle-version="0.0.0"
     at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1327)
     at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1311)
     at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
     at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:389)
     at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1131)
     at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
     at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
     at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
     at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
     at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
     at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
     at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
     at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)


Read more...

Environment

  • SAP BusinessObjects Business Intelligence Platform 4.x (BI 4.0 / 4.1 / 4.2)
  • SAP Lumira Server, for BI Platform, version 1.25 or above
  • Windows
  • Linux / Unix

Product

SAP BusinessObjects Business Intelligence platform 4.1 ; SAP Lumira 1.0, server version for the SAP BusinessObjects BI platform ; SAP Lumira, desktop edition 1.0

Keywords

run, CMC, BIP, show, message, bip, boe, bi4, bi41, bi4.1, bi 4.1, ls4bip, lum, srv, svr, lumira server, ls4bip, teamserver, team server, addon, add-on, add on, unable, cannot, can't, not, working, start, initialize, run, failed, fails, failing, java, error, issue, problem, , KBA , transport , oca2 , not , teamserver , service , doesn't , does , pjs , BI-LUM-SRV-BIP , SAP Lumira Server for BI Platform , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.