SAP Knowledge Base Article - Preview

2220364 - SAINT does not load prerequisites for backend components

Symptom

  • When implementing SAP Fiori, you are installing the 'backend' app specific component.
  • In SAINT you get a pop-up "OCS package SAPK-..... does not match the current software component vector"
  • or "Non-permitted release of add-on EA-APPL installed"
  • or "Equivalent versions of component EA-HR"


Read more...

Environment

  • SAP Fiori

Product

SAP ERP 6.0 ; SAP Fiori all versions

Keywords

KBA , PA-FIO , Fiori UI for Personal Administration , MM-FIO-PUR-REL , Fiori UI for Purchasing Approval , FI-FIO-TV-ATE , Approve Travel Expenses , MM-FIO-PUR-PO , Fiori UI for Purchase Orders , SD-FIO , Fiori User Interface , SRM-FIO-SHP , Fiori UI for Shopping Carts , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.