SAP Knowledge Base Article - Preview

2217056 - SDK Version SMP 3.0 SP08. Error -1005 after SDK update from SUP 2.2 SP06

Symptom

  • Testing the upgrade of a client application, i.e. installed the app built with version SUP 2.2 SP06 PL01 of the SDK and subscribed
  • Updated the client app to the version built with SMP 3.0 SP08 of the SDK
  • Upon launching the app, get the following error : SUPPersistenceException, error code -1005.


Read more...

Environment

  • SDK Version SAP Mobile Platform 3.0 SP08

Product

SAP Mobile Platform 3.0

Keywords

SUPPersistenceException, Unable start, specified database, different version of the software , KBA , MOB-SUP-SDK-OAP , Mobile SDK Object API , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.