SAP Knowledge Base Article - Preview

2213381 - Your device isn't compatible with this version from the Google Play Store - Agentry / SMP 3.0: Android cannot install - SAP Work Manager 6.2

Symptom

  • SAP KBA # 1920087 - indicates that the Android 4.4 is supported

  • Using device: Model: Panasonic Toughpad FZ-B2 Android 4.4.4, when downloading SAP Work Manager 6.2 Android client from the Google Play Store the following error is shown:

Error: Your device isn't compatible with this version.

a.png

B.png


Read more...

Environment

  • SAP Work Manager 6.2.0
  • SAP Mobile Platform SDK 3.0 (Agentry)

Product

SAP Mobile Platform 3.0 ; SAP Work Manager 6.2.0

Keywords

KBA , MOB-SYC-SAP , Syclo Mobility for SAP backend , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.