SAP Knowledge Base Article - Preview

2193341 - List Selection field in iOS shows "is required" error in red - Agentry / SMP3

Symptom

  • Dropdown fields defined as "List Selection" type on Object screens for iOS platform, shows "is required" error in red upon updating any other field on the screen.
  • Issue seen on the Agentry client SMP SDK SP08 PL04.

Snap 2016-04-01 at 15.47.46.png


Read more...

Environment

SAP Mobile Platform 3.0

Product

SAP Mobile Platform 3.0

Keywords

List Selection, iOS platform, is required, SMP3, Agentry, SDK, SP10 , KBA , ios platform , sdk , sp10 , agentry , is required , smp3 , MOB-SDK-AGC , SAP Mobile SDK Agentry Clients , MOB-SYC-SAP , Syclo Mobility for SAP backend , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.