SAP Knowledge Base Article - Public

2163410 - No option to Reset Password for Admin

Symptom

An Admin does not have the option to reset a user's or Admin when editing the profile. The fields for the password are not being shown.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors Learning Management System (LMS)

Reproducing the Issue

  1. Go to an user or admin profile on edit mode;
  2. Noticed that passowrd field is not being shown.

Cause

LMS is not enabled to allow password changing.

Resolution

  1. Login on LMS as admin
  2. Go to System Admin > Configuration > Global Application settings;
  3. Find the Password Settings section;
  4. Make sure that the following are selected;
    Allow user passwords to be changed
    Allow admin passwords to be changed

  5. Hit apply changes and try reseting the password again.

Keywords

reset admin password, Allow user passwords to be changed, Allow admin passwords to be changed, Password Settings, PLATEAU, reset, unable , KBA , LOD-SF-LMS-ADM , System Admin, Global Variables, References , LOD-SF-LMS , Learning Management System , How To

Product

SAP SuccessFactors Learning all versions