Symptom
You tried to reject a Warehouse Request, however you received the following errors:
a) Error while canceling confirmation item
b) Action failed
c) Cancellation not possible; in-transit quantity exists
Reproducing the Issue
- Go to Outbound Logistics work center.
- Select the Warehouse Requests view.
- Search for and select the desired Warehouse Request.
- Choose Reject Request button.
- Receive the errors.
Cause
You are unable to reject the warehouse request due to the existence of In-trasit quantities that needs to be reversed first.
Resolution
- Go to Outbound Logistics work center.
- Select the Task Control view.
- Search and select the task related to the warehouse request you want to reject.
- Select the option Confirm.
- Change the actual quantity of the line items to Zero.
- See that after changing the quantity to zero, the option to reverse the in-transit quantity will be shown.
- Select the option Reverse.
- Choose Save
Please note that during this process the system will trigger the message: Quantity update not possible; reverse in-transit quantities and save. This is an expected behavior and will vanish once the described process is applied for all line items of the task.
Keywords
KBA , AP-ODP-ODR , Outbound Delivery Request , How To
Product
SAP Business ByDesign 1508 ; SAP Business ByDesign 1511 ; SAP Business ByDesign 1602 ; SAP Business ByDesign 1711