SAP Knowledge Base Article - Public

2101268 - Jam Error: Unable to Authenticate your User account. Please check you Jam account credentials

Symptom

When the admin navigated to Learning > Item > Jam Groups tab – the admin gets the following error:

Unable to Authenticate your User account. Please check you Jam account credentials

 Jamerror.png


Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SAP SuccessFactors Learning
  • SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. Login to BizX > Learning Admin
  2. Open an Item > Jam Groups
  3. Error message appears "Unable to Authenticate your User account. Please check you Jam account credentials"

Cause

The User ID has to be the same for BizX, LMS and JAM.

Resolution

The Jam/LMS integration was failing because the LMS Admin ID didn’t match the BizX ID.
So if Bizx user ID is 'abc' then LMS admin ID should also be 'abc' for the integration to work correctly. 

To fix the issue:

  1. Manually add the UserID (not username/login!). To do that, export the BizX excel with user information that contains both UserID and User name and find the UserID for which the error appears
  2. Go to Learning Admin and create new LMS admin with this UserID;
  3. Now associate the LMS user with this newly created LMS Admin ID to navigate from BizX to LMS.

Important note: in order to view the JAM Groups tab, the administrator must be accessing LMS via BIZX (in integrated mode).

See Also

2323363 - SAP Jam Integration in LMS Knowledge Support and Tips

Keywords

JAM, Groups, tab, userid, error, item, LMS , KBA , LOD-SF-LMS-JAM , Integration with SAP Jam , LOD-SF-LMS-INT , Integrations with BizX , How To

Product

SAP SuccessFactors HXM Core all versions ; SAP SuccessFactors Learning all versions