SAP Knowledge Base Article - Public

2091015 - How to reset your password - Recruiting Marketing

Symptom

  • Unable to access the RMK Dashboard with error “Authentication Failed”.
  • Unable to access the RMK Dashboard with message "please contact your administrator"

Environment

SAP SuccessFactors Recruiting Marketing

Cause

  • RMK dashboard password needs to be reset. 
  • Passwords to Recruiting Marketing automatically reset every 90 days, making this a fairly common activity that administrators will engage in.
  • Furthermore, passwords will reset if a user forgets their password and enters it in incorrectly three times.

Resolution

To reset a user’s password, an administrator must:

  1. Navigate to the RMK dashboard
  2. Go to "Tools", and then "User Admin"
  3. Search for the individual users name, or access a list of all users by hitting "Go".
  4. Select the user who needs a password reset. They should have one of three password states:
    1. Enabled: The user should be able to login with their old, original password into the Dashboard.
    2. Locked Out: The user is presently locked out, typically due to too many attempts to login with an incorrect password.
    3. Suspended: The user’s password has been ‘reset’, and there is a pending link available for that user.
  5. For all these statuses, click the ‘Reset Password’ link next to the Password Status area. The password status will automatically reset to ‘Suspended’ and will issue a new password reset link via email to the user’s listed email. They are then responsible for creating a new password in the Dashboard.

Keywords

SF, Success Factors, RMK, password reset , KBA , sf jobs2web , recruiting marketing , sf jobs2web password issues , LOD-SF-RMK , Recruiting Marketing , Problem

Product

SAP SuccessFactors HXM Suite all versions ; SAP SuccessFactors Recruiting all versions