SAP Knowledge Base Article - Preview

2007139 - OpenSSL Vulnerability (Heartbleed bug) for Agentry

Symptom

Products and applications implementing OpenSSL library versions 1.0.1 through 1.0.1f (inclusive) and 1.0.2-beta (including 1.0.2-beta1) are vulnerable to the Heartbleed bug, which leads to this informational disclosure.


Read more...

Environment

  • Agentry Server 6.0 on Windows.
  • Agentry Server 6.0 on Linux.
  • Agentry Client 6.0 on Win32.
  • Agentry Client 6.0 on WinCE.
  • Agentry Client 6.0 on Android.
  • Agentry Client 6.0 on iOS.

Product

Agentry 6.0

Keywords

Information disclosure, Open SSL vulnerability, Heartbleed bug, CVE-2014-0160s, Agentry by Syclo, Agentry for IBM, Agentry for SAP, Agentry for Other . , KBA , MOB-SYC-SAP , Syclo Mobility for SAP backend , MOB-SYC-OTH , Syclo Mobility for other backend , MOB-SYC-IBM , Syclo Mobility for IBM backend , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.