SAP Knowledge Base Article - Preview

2006597 - OpenSSL Vulnerability (Heartbleed bug) for Agentry

Symptom

Products packaged with OpenSSL 1.0.1 through 1.0.1f (inclusive) are vulnerable, which leads to this informational disclosure.


Read more...

Environment

  • SAP Agentry 6.0 All OS Platforms
  • SAP SMP 2.3 All OS Platforms
  • SAP SMP 3 All OS Platforms

Product

Agentry 5.0 ; Agentry 5.0 by Syclo ; Agentry 5.2 ; Agentry 6.0 ; SAP Mobile Platform 2.3 ; SAP Mobile Platform 3.0 ; SAP Mobile Platform SDK 2.3

Keywords

Information disclosure, Open SSL vulnerability, Heartbleed bug, CVE-2014-0160s, Sybase Mobile Platform, SAP Mobile Platform, Agentry , KBA , MOB-ONP-AGS , SAP Mobile On Premise Agentry Server , MOB-SYC-SAP , Syclo Mobility for SAP backend , MOB-SYC-OTH , Syclo Mobility for other backend , MOB-SYC-IBM , Syclo Mobility for IBM backend , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.