SAP Knowledge Base Article - Preview

2005487 - OpenSSL Vulnerability (Heartbleed issue) - SAP IQ


Products and applications implementing OpenSSL library versions 1.0.1 through 1.0.1f (inclusive) and 1.0.2-beta (including 1.0.2-beta1) are vulnerable to the Heartbleed bug, which leads to this informational disclosure.



  • SAP IQ 15.4 ESD4 on any OS Platform
  • SAP IQ 16.0 SP02 on any OS Platform
  • SAP IQ 16.0 SP03 on any OS Platform


SAP IQ 16.0 ; SAP Sybase IQ 15.2 ; SAP Sybase IQ 15.4


Information disclosure, Open SSL vulnerability, CVE-2014-0160s , KBA , BC-SYB-IQ , Sybase IQ , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.