Symptom
The error message User Account not in Validity Date is seen while a user tries to logon to the system.
Cause
The cause is that for tha concerned Business User account, the Valid To date is in the past.
Resolution
To resolve the issue , Key user needs to extend the validity of such user to a extended limit from current date. You can follow below steps to changed the validity.
- Go to Application and User Management work center.
- Select User and Access management -> Business Users.
- Select the business user and click on button Edit -> Attributes.
- In this screen, select the field Valid To and choose a date in future to set the extended validity.
- Click on button Save to maintain the changes.
Once the valid to date is extended , user will be able to logon the system with the user credentials provided.
Keywords
KBA , logon , logon failed , login , AP-RC-BCT , Business Config. Tools (SAP Business ByDesign , How To
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Travel and Expense all versions