SAP Knowledge Base Article - Preview

1951176 - After upgrading jConnect to 6.05 or later, you may receive error 2402 - SDK for SAP ASE

Symptom

After upgrading jConnect to 6.05 or later, you may receive error 2402 which indicate conversion error.


Read more...

Environment

  • Sybase Software Developer Kit (SDK) 12.5.1
  • SAP Sybase Software Developer Kit (SDK) 15.0
  • SAP Sybase Software Developer Kit (SDK) 15.5
  • SAP Sybase Software Developer Kit (SDK) 15.7 ESD/SP
  • SAP Adaptive Server Enterprise (ASE) Software Developer Kit (SDK) 16.0
  • jConnect
    • JDBC 6.05
    • JDBC 7.0
    • JDBC 7.07
    • JDBC 16
  • Adaptive Server Enterprise 12.5.1 or later

Product

SAP Adaptive Server Enterprise 15.7 ; Sybase Adaptive Server Enterprise 12.5 ; Sybase Adaptive Server Enterprise 15.0 ; Sybase Adaptive Server Enterprise 15.5 ; Sybase SDK 15.0 ; Sybase SDK 15.5 ; Sybase SDK 15.7 ; Sybase Software Developer Kit 15.7

Keywords

jConnect, upgrade, DISABLE_UNICHAR_SENDING, 2402, 6.05 , KBA , BC-SYB-SDK , SDK , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.