Symptom
After creating and releasing an Outbound Delivery, the Registered Product record for the item delivered was created. However, the Registered product record did not contain the Account information and Ship-to address.
Reproducing the Issue
- Go to Service Entitlements work center.
- Go to the Registered Products view.
- Search and select the product ID ABC (ABC represents name of the product)
- Choose Edit button.
Here for the product ABC, the account and Ship-to information is missing.
Cause
If you do not maintain the corresponding details from the outbound delivery then the Business Configuration scoping should be maintained correctly by selecting the question:Do you want the solution to automatically record Registered product?.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Choose the Edit Project Scope button.
- Go to the Review Questions->Service->Entitlement Management->Registered Products.
- Scope the question:Do you want the solution to automatically record registered products sold during the outbound delivery,
- Select the Next button and Finish the scoping.
Keywords
KBA , LOD-LE-BP-BP , Business Partner , How To
Product
SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1302 ; SAP Business ByDesign 1305 ; SAP Business ByDesign 1308 ; SAP Business ByDesign feature pack 3.5 ; SAP Business ByDesign feature pack 4.0