SAP Knowledge Base Article - Preview

1877728 - How to upgrade BI 4.x bundled Tomcat in Linux?

Symptom

You wish to upgrade the bundled Tomcat web application server due to vulnerabilities in older version or update Tomcat to the latest major or minor version that is newer.


Read more...

Environment

  • SAP BusinessObjects Business Intelligence Platform 4.x
  • Linux
  • Any Supported version of Apache Tomcat ( Tomcat 7, Tomcat 8, Tomcat 9)

Product

SAP BusinessObjects Business Intelligence platform 4.0 ; SAP BusinessObjects Business Intelligence platform 4.1 ; SAP BusinessObjects Business Intelligence platform 4.2

Keywords

Upgrade, Tomcat, Linux, Unix, BI 4.0, BI4.1, BI4.2,  Tomcat 7, Tomcat 8 ,  Tomcat 9. , KBA , BI-BIP-DEP , Webapp Deployment, Networking, Vulnerabilities, Webservices , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.