SAP Knowledge Base Article - Preview

1824801 - Is Oracle 32 bit client compatible with SAP Data Services 4.x?

Symptom

  • Is Oracle 32 bit client compatible with SAP Data Services 4.x?
  • When running reposirory manager error message appears:
    • BODI-320006: Cannot open connection to the repository.


Read more...

Environment

  • SAP Data Services 4.x
  • All supported versions of SAP BusinessObjects Business Intelligence Platform 
  • All supported versions of SAP Information Platform Services
  • All supported Microsoft Windows versions
  • All supported UNIX versions

Product

SAP BusinessObjects Business Intelligence platform 4.1 ; SAP BusinessObjects Business Intelligence platform 4.2 ; SAP Data Services 4.1 ; SAP Data Services 4.2

Keywords

KBA , EIM-DS-DEP , Deployment, Installation, Upgrade , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.