Symptom
Customer Invoice Request with Status With Conflict.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Customer Invoicing work center.
- Select the Invoice Requests view.
- Show with conflict Invoice Requests and search for the Invoice Request ID XYZ (XYZ represents the ID of the in-conflict invoice request).
- Select the Outbound Delivery Invoice Request XYZ.
- Click the Check button.
- The following error is displayed: Conflict in item XX; cancellation requested but invoice already exists (XX represents the line item number).
Cause
The reason for the with conflict invoice request in this case is due to the fact that the Outbound Delivery was canceled after the release of the invoice. In general, if the status of the Outbound Delivery is reverted to Released then a message should be sent to invoicing and the In-conflict status will be reset and the status changes to Processed again.
Resolution
You need to either release the Outbound Delivery again or Cancel the Customer Invoice with which Outbound Delivery Invoice Request XYZ was invoiced and the Invoice Request will no longer have the status With Conflict.
Keywords
Conflict; in conflict; Outbound Delivery Invoice Request; , KBA , AP-CI , Customer Invoice Processing , How To