SAP Knowledge Base Article - Preview

1637362 - Error: Flash player (Version 9 or higher) critical missing while installing dashboard designer

Symptom

Prerequisite fails while installing dashboard designer and hence throws an error " Flash player (Version 9 or higher) critical missing while installing dashboard designer"


Read more...

Environment

Dashboard Designer 4.x

Product

SAP BusinessObjects Dashboards 4.0 ; SAP BusinessObjects Dashboards 4.1 ; SAP BusinessObjects Dashboards 4.2 ; Xcelsius Designer N-tier all versions

Keywords

Flash player, Dashboard Designer 4.1 4.2, 4.3 , KBA , BI-RA-XL , Obsolete: BusinessObjects Dashboards and Presentation Design , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.