SAP Knowledge Base Article - Preview

1207156 - Error: "Invalid Version found 1.1.0.2. Crystal Xcelsius expects version 1.1.0.1" opening a template or Dashboard in Xcelsius

Symptom

When trying to open a template or Dashboard in Xcelsius you are presented, the following error message appears:

"Invalid Version found 1.1.0.2. Crystal Xcelsius expects version 1.1.0.1"


Read more...

Environment

  • SAP BusinessObjects Dashboards 4.5

Product

SAP BusinessObjects Dashboards 4.5

Keywords

Invalid Version, 1.1.0.2, expects version 1.1.0.1. , 9617493 , KBA , BI-RA-XL , BusinessObjects Dashboards and Presentation Design , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.